Home Page www.supracharged.com
This forum is for information on Supra Swaps
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Fuel Pump?

 
Post new topic   Reply to topic    www.supracharged.com Forum Index -> Results of swaps
View previous topic :: View next topic  
Author Message
YellowJacketOffline
Joined: 21 May 2004
Total posts: 41
Location: Eagle Mountain, UT
Age: 36
Gender: Male
PostPosted: Sun Oct 24, 2004 1:41 pm    Post subject: Fuel Pump? Reply with quote

So I was on the freeway and even when I accelerate slowly, I can't even do 90MPH up a hill because it feels like it's cutting out. When I would drop gears it can't handle it either. The weirdest part about it is it use to do better. Even though I have a 7M fuel pump, I have yet to install it, so I am running on the 4 cyl fuel pump. I don't have my intercooler hooked up yet either. I have been told that it's the fuel pump. Is that all it is?
_________________
87 4Runner - 7M-GTE, SAS, Locked, 8" lift, 35" BFG's, 4.88 gears
82 Toyota Truck - 22RE, 6" lift, 32" BFG's, 5.29 Yukons, locked front & rear, "super-cabbed" SOLD
Blue Ribbon Coalition
Back to top
View user's profile Send e-mail 
SuperRunnerOffline
Site Admin
Joined: 21 May 2004
Total posts: 942
Location: Orem, Utah
Age: 41
Gender: Male
PostPosted: Wed Oct 27, 2004 9:42 am    Post subject: Reply with quote

check for 3 things.

TOBIN...CHANGE YOUR FUEL PUMP. You can access your fuel pump under your seat I thing. The 85 4runner I did was that way.

Check your fuel filter.

Check for boost leaks.
_________________
Supra Swapper and Owner of this site
Back to top
View user's profile Visit poster's website 
YellowJacketOffline
Joined: 21 May 2004
Total posts: 41
Location: Eagle Mountain, UT
Age: 36
Gender: Male
PostPosted: Sat Aug 20, 2005 10:05 am    Post subject: Reply with quote

"ONE YEAR LATER"

I installed my 7M pump and also went over to my best bud's house and fixed the boost leaks and it still freaks out at 80 MPH?!?!!?

There's got to be something else other than the filter, or is that most likely my next step?
_________________
87 4Runner - 7M-GTE, SAS, Locked, 8" lift, 35" BFG's, 4.88 gears
82 Toyota Truck - 22RE, 6" lift, 32" BFG's, 5.29 Yukons, locked front & rear, "super-cabbed" SOLD
Blue Ribbon Coalition
Back to top
View user's profile Send e-mail 
tu12boOffline
Avatar

Joined: 03 Jul 2005
Total posts: 14
Location: Calipornia
Gender: Unknown
PostPosted: Sat Aug 20, 2005 4:15 pm    Post subject: Reply with quote

YellowJacket wrote:
There's got to be something else other than the filter, or is that most likely my next step?


next step is www.autotrader.com and sell it Razz

I have no idea what that could be, but another good place to check would be socalsupras.com. seems these boards are pretty much dead so your chances are better on supra forums to get some help.
good luck and lets us know what it was if you fix it.

-Isaac
Back to top
View user's profile 
SuperRunnerOffline
Site Admin
Joined: 21 May 2004
Total posts: 942
Location: Orem, Utah
Age: 41
Gender: Male
PostPosted: Sun Aug 21, 2005 9:07 am    Post subject: Reply with quote

It is probably that knock sensor of yours. Get it fixed, clear all your codes, then we will see if we have that problem at 80.

Come down and pull the motor out of my supra, and I will work on your 4runner.
_________________
Supra Swapper and Owner of this site
Back to top
View user's profile Visit poster's website 
YellowJacketOffline
Joined: 21 May 2004
Total posts: 41
Location: Eagle Mountain, UT
Age: 36
Gender: Male
PostPosted: Fri Oct 21, 2005 10:54 am    Post subject: Reply with quote

tu12bo wrote:


next step is www.autotrader.com and sell it Razz

-Isaac


WOW, you sound like my "anti-supra swap" buddies!
_________________
87 4Runner - 7M-GTE, SAS, Locked, 8" lift, 35" BFG's, 4.88 gears
82 Toyota Truck - 22RE, 6" lift, 32" BFG's, 5.29 Yukons, locked front & rear, "super-cabbed" SOLD
Blue Ribbon Coalition
Back to top
View user's profile Send e-mail 
YellowJacketOffline
Joined: 21 May 2004
Total posts: 41
Location: Eagle Mountain, UT
Age: 36
Gender: Male
PostPosted: Fri Oct 21, 2005 10:57 am    Post subject: Reply with quote

SuperRunner wrote:
It is probably that knock sensor of yours. Get it fixed, clear all your codes, then we will see if we have that problem at 80.

Dang, I should have checked that out before I started the SAS!
_________________
87 4Runner - 7M-GTE, SAS, Locked, 8" lift, 35" BFG's, 4.88 gears
82 Toyota Truck - 22RE, 6" lift, 32" BFG's, 5.29 Yukons, locked front & rear, "super-cabbed" SOLD
Blue Ribbon Coalition
Back to top
View user's profile Send e-mail 
Display posts from previous:   
Post new topic   Reply to topic    www.supracharged.com Forum Index -> Results of swaps All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group